Latest version (3.4.0 / 2024-05-29) Release notes

Our support is generally limited to the latest versions. Prior updates may include vulnerability responses, so please use the latest version without any special reason. The installer for Windows x86 can be installed on all x86, x64, and Arm64 versions of Windows. Other installers can be installed only in the specified environment.

Supported Environments

Windows under Microsoft support (x86/x64)
.NET Framework 3.5 or later is required (4.7 or later is recommended)

Web services